TransactionDesk/Authentisign Load Time Issues

Incident Report for NNRMLS

Resolved

This incident has been resolved.

Lone Wolf has confirmed that the integration between Authentisign and TransactionDesk has returned to normal performance.

For timely updates, we encourage you to subscribe to our status page. You’ll receive notifications as soon as we post new information about any future service issues.
Posted Jul 01, 2025 - 17:13 PDT

Identified

The NNRMLS Tech Team has confirmed degraded performance in TransactionDesk/Authentisign. Although both systems are currently operational, members may experience longer-than-usual load times.
Our team is working with the software vendor to resolve this. Updates will be shared at status.nnrmls.com.
Posted Jul 01, 2025 - 09:23 PDT
This incident affected: TransactionDesk.