Small Percentage of ShowingTime Text Messages Rejected by T-Mobile
Incident Report for NNRMLS
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 10:10 PST
Investigating
ShowingTime is receiving reports that a small percentage of ShowingTime text messages sent to T-Mobile customers are being rejected by T-Mobile. This appears to be affecting customers of T-Mobile and other carriers that use their network such as Sprint, Metro, Boost and Google Fi. ShowingTime's management team has escalated this with all urgency to T-Mobile for a resolution.
Posted Nov 10, 2021 - 08:30 PST
This incident affected: ShowingTime.