NNRMLS Website - Rental search missing photos
Incident Report for NNRMLS Status
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 10:33 PST
Monitoring
nnrmls.com Find a Rental page is now displaying photos correctly. We will continue to monitor the situation.
Posted Feb 10, 2021 - 10:03 PST
Identified
NNRMLS is aware of the problem with the "Find a Rental" button on nnrmls.com. Results on the rental page are not displaying the thumbnail photo for each listing. NNRMLS is working to resolve this issue. Thank you for your patience.
Posted Feb 10, 2021 - 09:04 PST
This incident affected: NNRMLS Website.