Various Issues Reported within Paragon Application
Incident Report for NNRMLS
Postmortem

Paragon MLS parent company (Black Knight) shared the following post-mortem report with NNRMLS on May 17, 2022 at approximately 5 pm PST:

Earlier today we received sporadic reports of various issues within Paragon. Most were related to actions on listings that occurred during a window between 1:30 PM CT and 2:45 PM CT today (5/17/2022). Most but not all reports of issues occurred with listings that were in the process of being saved or entered during that same window.

Our teams have verified the issue is no longer occurring and so far, have found no examples from outside the impacted window.

We have taken what action we could from a system standpoint to address the data issues however we have a series of recommendations based on the type of issue below.

Intermittent Listing Photo Issues - We have restored the images that were accessible on the system file share. Recommended Action: Any remaining listings with broken images will need to have the photos reuploaded by the agent.

PowerSearch Not Returning Consistent Results- Again this appears to have only impacted some listings that were actively being entered or modified during the window. Recommended Action: If you have listings that are reported to you as missing from PowerSearch, modifying or saving the listing will allow that listing to be reindexed. A larger proactive reindex beyond what we have already done would likely impact PowerSearch for much of the day. We expect a fairly small number of listings to be impacted however, if you have a large number of impacted listings please contact your SSM for a request to have your complete system reindexed.

NOTE: This did not affect all databases in the same way some databases have no obvious impacts and likely no issues with any of the above.

We apologize for the issue and are looking into the ultimate root cause but do not have any additional information at this time.

Black Knight MLS

Posted May 18, 2022 - 09:21 PDT

Resolved
These incidents have been resolved.
Posted May 17, 2022 - 17:01 PDT
Investigating
Paragon MLS's parent company (Black Knight) sent NNRMLS the following email on May 17, 2022, at approximately 3 pm PST:

We have received reports of intermittent issues that affected the following areas within the Paragon MLS System.
• Intermittent Listing Photo Issues
• Duplicate Copies of Newly Entered Listings
• PowerSearch Not Returning Consistent Results
NOTE: This did not affect all databases in the same way and for those that were impacted, the issues appear to be small in number and we are still reviewing the situation.
Black Knight teams are actively engaged and working to identify the root cause and resolution.

Additional updates will be provided as they become available.

NOTE to NNRMLS Members: Subscribe to Updates to follow this issue in real-time.
Posted May 17, 2022 - 16:15 PDT
This incident affected: Paragon.