Paragon QuickSearch Issue
Incident Report for NNRMLS
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 12:55 PDT
Investigating
Message from Black Knight MLS (Paragon): We have received intermittent reports of new listings not appearing in Powersearch. We are investigating the examples provided at this time.

QuickSearch and Property Search are not impacted.

We believe we have identified the root cause of the issue however resolution will likely take several hours.

Further updates will be provided as soon as available.
Posted Aug 05, 2022 - 08:25 PDT
This incident affected: Paragon.