TransactionDesk Form Issue – Move In/Out Condition Form

Incident Report for NNRMLS

Resolved

The issue affecting the Move In/Move Out feature has been resolved.

If you continue to experience problems, please contact support at (775) 823-8838.
Posted Jul 18, 2025 - 15:32 PDT

Investigating

We’ve received reports that the Move In/Move Out issue in TransactionDesk has resurfaced. Our team is investigating, and updates will be posted at status.nnrmls.com.
Posted Jul 17, 2025 - 15:05 PDT
This incident affected: TransactionDesk.