Authentisign 2.0 Slow Loading Times

Incident Report for NNRMLS

Resolved

This incident has been resolved.
Posted Nov 19, 2021 - 14:47 PST

Investigating

Authentisign 2.0 may be experiencing slow load times and "file corruption" on upload. We appreciate your patience while our Tech Support department investigates this issue.
Posted Nov 19, 2021 - 12:43 PST
This incident affected: TransactionDesk.