The bug has been fixed, and the tested solution provided positive results. This feature will be turned on shortly.
Posted Jan 15, 2026 - 12:31 PST
Update
A solution is being developed and implemented.
Posted Jan 15, 2026 - 09:21 PST
Identified
We have identified a bug when using listing copy that carries over the public remarks of the previous listing, even when the prior listing agent was someone else and should therefore not be allowed to copy the remarks.
We were originally going to launch a feature that allowed you to copy factual information only (beds, baths, tax info, etc.) from a previous listing in conjunction with our launch of Flexmls's new Auto Assistant. However, upon discovery of the bug we have kept listing copy to only allow the previous listing agent to copy their own listing.
Once this bug is resolved, we will roll out the feature as planned. Note that the rest of Flexmls remains operational, and there is no actual impact to performance other than the delayed launch.
We will update this status as we have more details.