Members using TransactionDesk in Chrome will see mobile version
Incident Report for NNRMLS
Resolved
Lone Wolf, parent to TransactionDesk has resolved the challenge with a third-party plugin in TransactionDesk in which Chrome was displaying the program in mobile view.

To ensure they have received the update resolving this challenge, users will need to clear their cookies in Chrome. Here is how they can do that (instructions have also been shared within the product):
• Select the lock icon to the left of the URL near the top of the browser
• Select ‘cookies’
• Select ‘pr.transactiondesk.com’ and hit ‘remove’
• If you see transactiondesk.com, please select that option and hit remove as well
• Finally, refresh the page and login again to have your view return to normal
Lone Wolf apologizes for the inconvenience and thanks you for your patience.
Posted Sep 14, 2021 - 17:19 PDT
Identified
Due to a challenge with a third-party plugin, the newest version of Chrome is detected as a mobile application and is displaying TransactionDesk in mobile view. If you are experiencing this challenge with Chrome, please use a different browser. Firefox, Edge and Safari are all acceptable alternatives.

Lone Wolf, the parent of TransactionDesk, is working on a resolution to be deployed today and there may be some system slowness as a result. Lone Wolf apologizes for the inconvenience and thanks you for your patience as they work to resolve this challenge.
NNRMLS is aware that its partners at LoneWolf are working hard to resolve this issue and we will update all of our members as we receive more information via this Status Page. Click subscribe to updates for real-time info.
Posted Sep 14, 2021 - 11:55 PDT
This incident affected: TransactionDesk.