Paragon Market Monitor Issues
Incident Report for NNRMLS
Resolved
This incident has been resolved.
Posted Oct 18, 2022 - 12:47 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 28, 2022 - 08:36 PDT
Identified
We are aware of the following issue affecting Paragon:

While viewing search results or the market monitor, if agents check any number of listings and click the "checked" button on the top bar, the photo URL is included and the data is shifted in each column to the right.

Our tech team is working with Paragon to identify, troubleshoot, and resolve this issue. We appreciate your patience.
Posted Sep 22, 2022 - 08:23 PDT
This incident affected: Paragon.