Text Share From Flexmls Unvailable

Incident Report for NNRMLS

Resolved

This incident has been resolved by FBS and their texting service.
Posted Feb 02, 2026 - 12:16 PST

Identified

FBS has identified an issue with sharing listings via text, as Twilio (their text service) is blocking the message. FBS is working on resolving the issue. The rest of the service works as normal.
Posted Jan 30, 2026 - 12:23 PST
This incident affected: Flexmls (Flexmls, FBS Flexmls Web).