Paragon Collab Center "Shortened URLs" Issue
Incident Report for NNRMLS
Postmortem

The issue affecting users' ability to utilize collab links and other "shortened URLs" has been RESOLVED.

Other functions within Paragon and related applications were unaffected. 

The root cause of the issue was a change made on a network device that had unintended consequences. Black Knight MLS is reviewing processes to insure this does not occur again.

Posted Mar 21, 2023 - 09:41 PDT

Resolved
The vendor announced that this issue is now resolved. Original incident: We are receiving reports about Collab Link and other "shortened URLs" not functioning. Users are presented with a page stating that the site cannot be reached. We are aware of the issue, and we are working with our vendor partners to resolve this as quickly as possible.
Posted Mar 21, 2023 - 08:30 PDT