NNRMLS Member's Website IdP Error

Incident Report for NNRMLS

Resolved

The incident has been resolved. Both websites are functional.
Posted Jul 22, 2026 - 15:44 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 22, 2026 - 09:21 PDT

Identified

We were alerted to an issue with the NNRMLS Member's Website throwing an error of "Flexmls IdP - Unsupported Request
The application you have accessed is not registered for use with this service". The MLSU is also affected for the same issue.

After investigation, the cause appears to be an incorrectly handled certification update that occurred last night automatically.

We are working with FBS to resolve this issue and restore access. This status will be updated when updates are available.

Note that all other member benefits and the public website are unaffected.
Posted Jul 22, 2026 - 09:16 PDT
This incident affected: NNRMLS Member Website and MLSU - NNRMLS Learning Management System.