TransactionDesk Form Issue – Move In/Out Condition Form

Incident Report for NNRMLS

Resolved

We have confirmed this issue has been resolved.
Posted Jul 10, 2025 - 15:55 PDT

Monitoring

The vendor has implemented a fix to address the issue preventing members from exiting or navigating away from the Move In/Out Condition Form for rental listings. The functionality should now be restored.

We are actively monitoring the situation to confirm the issue is fully resolved.
If you continue to experience problems, please contact support at (775) 823-8838.
Posted Jul 10, 2025 - 10:42 PDT

Identified

An issue within TransactionDesk affecting the Move In/Out Condition Form for rental listings has been reported. Some members who open this form are currently unable to exit or navigate away from it as expected.

It has been reported to the vendor, and we are currently awaiting further updates.

Our team is working with the software vendor to resolve this issue. Updates will be shared at status.nnrmls.com.
Posted Jul 07, 2025 - 16:00 PDT
This incident affected: TransactionDesk.