Authentisign Outage

Incident Report for NNRMLS

Resolved

The Microsoft Azure update that was causing issues has been rolled back. Per LoneWolf, all systems are operational once again.
Posted Oct 30, 2025 - 08:09 PDT

Monitoring

Microsoft has initiated a rollback of the deployed update that caused the issue. While this is expected to take a few hours, we are getting reports that Authentisign functionality is restoring.
Posted Oct 29, 2025 - 15:24 PDT

Identified

Authentisign is currently down for some users. LoneWolf has identified the issue as part of the wider Microsoft Azure outage. Updates will be posted as they become available.
Posted Oct 29, 2025 - 13:47 PDT
This incident affected: TransactionDesk.