Performance Issue Related to RETS Server
Incident Report for NNRMLS
Resolved
The issue reported earlier today regarding RETS performance and stability has been resolved. RETS vendors should now be seeing decreased latency and increased performance as of a short while ago.
While the ultimate root cause is still under investigation, Black Knight says they have identified a key function and taken steps to alleviate the situation for the users.
Further updates will be provided as soon as available or as needed.
Posted Sep 22, 2021 - 10:55 PDT
Update
We are continuing to investigate this issue.
Posted Sep 22, 2021 - 08:37 PDT
Investigating
Black Knight has received reports of delayed responses from the RETS server that vendors access. BK teams say they are investigating and have been able to duplicate the issue. Black Knight is the parent company of Paragon MLS.
Note: Unlike previous reports, BK does not currently have reports of actual errors, just that the RETS server is responding more slowly than normal and is leading to some processes to timeout for vendors.
Good News: There does not appear to be any impact to the Paragon Suite of Products at this time. User experiences in Paragon and Paragon Connect are NOT impacted.
Things to consider: However, an outage to RETS can affect the currency of the MLS data that other vendors receive from Black Knight/Paragon like Homesnap, TransactionDesk and Cloud CMA. We are still looking into how this incident might affect this aspect of your services.
All Black Knight teams are fully engaged in troubleshooting and correcting this issue.
Further updates will be provided as soon as available.
Posted Sep 22, 2021 - 08:36 PDT