Launchpad 404 Error Message
Incident Report for NNRMLS
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 11:08 PST
Monitoring
A fix has been implemented and we are monitoring results.
Posted Nov 16, 2021 - 10:17 PST
Investigating
Launchpad is displaying a 404 error for multiple Members. The NNRMLS Tech Team is currently looking into the cause and impact of the error message. We appreciate your patience while our Tech Team investigates the issue.
Posted Nov 16, 2021 - 10:13 PST
This incident affected: NNRMLS Member Launchpad.