Authentisign Yahoo and AOL Issue
Incident Report for NNRMLS
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 10:12 PST
Identified
Message from our partners at Lone Wolf Technologies: We have identified an issue from a 3rd party vendor preventing Authentisign signings from sending to email addresses owned by Yahoo and AOL. We are in close contact with the vendor and working to resolve this issue as soon as possible. As a workaround, we recommend sending signings to an alternate email address not owned by Yahoo/AOL.

We appreciate your patience while we work with Lone Wolf to resolve this issue.
Posted Jan 19, 2022 - 08:54 PST
This incident affected: TransactionDesk.