Paragon - export error
Incident Report for NNRMLS Status
Resolved
Black Knight has resolved the problem with Exporting search results out of Paragon.
Posted Feb 11, 2021 - 09:09 PST
Identified
NNRMLS has received reports of error messages when exporting search results from Paragon. We are also aware of the blank drop down for spreadsheets in the export modal. NNRMLS and Black Knight's support teams are investigating this issue.
Posted Feb 10, 2021 - 08:58 PST
This incident affected: Paragon.