AT&T blocking a small percentage of ShowingTime SMS messages
Incident Report for NNRMLS
Postmortem

The ShowingTime team wrote the following message to the NNRMLS and we’re sharing it with you here as part of our postmortem discussion of this issue.

As an update on the AT&T SMS-blocking issue, first reported on April 29th, we have determined that AT&T is no longer blocking ShowingTime’s text messages. 

 We are aware that this was a lengthy process and really appreciate your members’ patience. We are continuing to monitor but we do consider this issue resolved at this time. 

Thank you,

ShowingTime

Posted Jun 06, 2022 - 17:08 PDT

Resolved
This incident has been resolved. We appreciate your patience while we worked with our partners at ShowingTime to resolve this issue.
Posted Jun 06, 2022 - 09:39 PDT
Update
Message from ShowingTime: The issues we reported on April 29 with AT&T blocking text messages from ShowingTime is unfortunately still ongoing. However, as we monitor we have found that there are currently fewer people affected than there were initially, so they are making progress towards correcting this.

For those who are inquiring about SMS notifications, we still recommend they download the app to receive push notifications for their ShowingTime activities so they don't miss any notices or action items while we work with the vendor.
Posted May 05, 2022 - 09:45 PDT
Update
ShowingTime sent the update below on Friday, April 30 at approximately 11:15 am:

As an update to the notice we posted yesterday, April 29th, regarding issues with AT&T rejecting text messages from ShowingTime, we are still working with the carrier.

Unfortunately, we have determined that the issues appear to span additional carriers that share the same AT&T network, such as:
• Cricket
• FreeUP Mobile
• Good2Go Mobile
• H2O Wireless
as well as some subscribers that share services with AT&T (this varies based on geography and availability) where they are in use in conjunction with T-Mobile, Verizon, and Sprint.

As always, we suggest your members download the ShowingTime mobile app if possible, as this allows you to bypass any provider issues that can occur with email clients and SMS carriers since push notifications in the mobile app are not affected.

We will continue to update you as we learn more about this issue, progress as it is made by the carrier, as well as a resolution once this is corrected by AT&T. While this is out of our control, we do understand the impact this has and we apologize for the inconvenience this causes you and your members.
Posted May 01, 2022 - 09:32 PDT
Identified
ShowingTime emailed NNRMLS the message below on 4/29/2022 at 9:43 a.m.:

We are emailing to notify you we are receiving reports that a small percentage of ShowingTime text messages sent to AT&T customers are being blocked/filtered by AT&T.

We are following up with the carrier directly for resolution and will keep you updated.

As always when there is an outside carrier issue, we encourage your members to download the ShowingTime mobile app, if possible. The mobile app offers many more features than SMS including instant “push” notifications that cannot be blocked and are impervious to any SPAM filters or carrier issues. This helps ensure showing appointments and feedback aren’t missed.
Posted Apr 28, 2022 - 10:26 PDT
This incident affected: ShowingTime.