RETS Vendors Receiving Errors When Querying Data
Incident Report for NNRMLS
Postmortem

Notification from Black Knight on this incident’s resolution:

Earlier today there were reports from RETS vendors that were unable to reach our RETS servers. Vendors had previously been recieving a "Service Unavailable" message when attempting to access the RETS links.   

This issue has been resolved.  

The root cause is still under investigation however we are closely monitoring the situation.

Further updates will be provided as soon as available.

Posted Sep 21, 2021 - 08:40 PDT

Resolved
We have just received word from Black Knight that this issue is now resolved.
Posted Sep 21, 2021 - 08:21 PDT
Investigating
We have received reports that RETS vendors are unable to log into Black Knight's RETS servers. Black Knight is the parent company of Paragon MLS. Vendors are receiving a "Service Unavailable" message when attempting to access the RETS links. Black Knight has notified us that they have duplicated the issue and are investigating and all of their teams are fully engaged in identifying and correcting the issue.
FYI: The Paragon suite of products is unaffected by this issue. Paragon and Paragon Connect remain available with no impact for those users.
However, an outage to RETS can affect the currency of the MLS data that other vendors receive from Black Knight/Paragon like Homesnap, TransactionDesk and Cloud CMA. We are still looking into how this incident is affecting this aspect.
Further updates will be provided as soon as available. Click subscribe to updates to be notified of changes to this incident in real-time.
Posted Sep 21, 2021 - 08:12 PDT