Picture carousel not advancing on NNRMLS.com
Incident Report for NNRMLS
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 13:24 PDT
Identified
Our team has identified and is working toward a fix to an issue with our public-facing website NNRMLS.com. The pictures in the picture carousel do not advance when the arrow is clicked from a listing detail page. This means users are only able to see the primary photo on a listing. We will post updates here when we have more to report.
Posted Jun 23, 2022 - 11:26 PDT
This incident affected: NNRMLS Website.