CRS Data Button on MEMBER LAUNCHPAD Not Functioning
Incident Report for NNRMLS
Resolved
RESOLVED! The issue that caused the CRS Data Button on the MEMBER LAUNCHPAD to malfunction has been resolved. All links to CRS Data from Launchpad and from Paragon are fully functional.
Posted Mar 03, 2021 - 10:56 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2021 - 09:42 PST
Investigating
The CRS Data Button on the MEMBER LAUNCHPAD is not functioning. However, users can still access CRS Data from the Tax dropdown within Paragon. In addition, the CRS Data Action Icons within Paragon are fully functional.
Posted Mar 03, 2021 - 09:14 PST
This incident affected: NNRMLS Member Launchpad.