Authentisign Yahoo and AOL Issue
Incident Report for NNRMLS
Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 10:23 PST
Update
After testing for this issue Monday, our local support team cannot replicate it, however, we are awaiting the all-clear from Lone Wolf.
Posted Jan 10, 2022 - 09:08 PST
Investigating
Message from Lone Wolf: We are aware of an issue with a 3rd party vendor preventing TransactionDesk Authentisign from sending signings to email addresses owned by Yahoo and AOL. We are in contact with the vendor and expect a resolution shortly. As a temporary workaround, until the issue is resolved, we recommend sending to an email that is not Yahoo or AOL.
Posted Jan 06, 2022 - 10:24 PST
This incident affected: TransactionDesk.