No New Listings In Paragon's Market Monitor
Incident Report for NNRMLS
Resolved
This incident has been resolved.
Posted Jun 24, 2021 - 08:16 PDT
Update
As an update to our previous communication, regarding the Market Monitor issues that were reported in this incident, a temporary solution is now in place, and with this change, the Market Monitor should return correct counts and listings.
Other features of Paragon are unaffected and will continue to function as usual. A follow up communication will be posted when a more permanent solution is in place.
Posted Jun 13, 2021 - 17:53 PDT
Identified
We are currently experiencing an issue with Paragon's Market Monitor not displaying new listings. A temporary workaround is to change days back to 0 and new listings will return in the results. Other features of Paragon MLS are unaffected and will continue to function as usual.

The Black Knight teams are actively working to identify the root cause and resolution. We will provide additional information as it becomes available.

Thank you for your patience, and we apologize for any inconvenience this may have caused. For real-time updates click subscribe to updates on this page.
Posted Jun 11, 2021 - 08:52 PDT
This incident affected: Paragon.